Apache NetBeans 9 s PHP pluginem rubrika: Programování: PHP

7 kohven
položil/-a 27.11.2018

Používáte někdo Apache NetBeans 9 pro programování v PHP? Devítka totiž podporu pro PHP zatím nemá a je možnost si buď doinstalovat pluginy pro NB 8 nebo dev build pluginů pro podporu PHP 7.1. Už jste to někdo zkoušel? Doporučili byste do toho už jít nebo je to ještě pro normální práci obtížně použitelné/zabugované?

odkaz
3 pavel.trupek
odpověděl/-a 8.1. 11:27

Sice starý thread, ale pro info - aktuálně je venku verze 10, která podporuje PHP 7.3

Komentáře

  • kohven : Hurá. Díky :) 8.1. 18:01

Pro plný přístup na Devel.cz se prosím přihlaste:

Rychlé přihlášení přes sociální sítě:

Nebo se přihlaste jménem a heslem:

Zadejte prosím svou e-mailovou adresu.
Zadejte své heslo.